<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<style>
@media only screen and (max-width: 600px){
    #sticky {
    position: fixed !important;
    text-align: center !important;
    bottom: 0px;
    margin: 0 auto !important;
    padding-left: 45px !important;
    z-index: 999;
}
#sticky img{
    text-align: center !important;
}
}

</style>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta http-equiv="Cache-Control" content="no-cache" />
<meta http-equiv="Pragma" content="no-cache" />
<meta http-equiv="Expires" content="0" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">





<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.bandt.com.au/xmlrpc.php">

            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            <meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Thursday TV Wrap: Sarah Ferguson&#039;s 7.30 Pulled In Over Half A Million Eyeballs - B&amp;T</title>
<meta name="description" content="Sarah Ferguson is finding her way on 7.30, and she pulled in over 521,000 viewers last night. "/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday TV Wrap: Sarah Ferguson&#039;s 7.30 Pulled In Over Half A Million Eyeballs - B&amp;T" />
<meta property="og:description" content="Sarah Ferguson is finding her way on 7.30, and she pulled in over 521,000 viewers last night. " />
<meta property="og:url" content="https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/" />
<meta property="og:site_name" content="B&amp;T" />
<meta property="article:publisher" content="https://www.facebook.com/bandtaustralia/" />
<meta property="article:tag" content="10" />
<meta property="article:tag" content="ABC" />
<meta property="article:tag" content="Nine" />
<meta property="article:tag" content="Seven" />
<meta property="article:section" content="Media" />
<meta property="article:published_time" content="2022-07-22T00:50:33+00:00" />
<meta property="article:modified_time" content="2022-07-22T01:03:15+00:00" />
<meta property="og:updated_time" content="2022-07-22T01:03:15+00:00" />
<meta property="og:image" content="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-08-at-9.29.26-am-e1657236623543.png" />
<meta property="og:image:secure_url" content="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-08-at-9.29.26-am-e1657236623543.png" />
<meta property="og:image:width" content="1432" />
<meta property="og:image:height" content="741" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Sarah Ferguson is finding her way on 7.30, and she pulled in over 521,000 viewers last night. " />
<meta name="twitter:title" content="Thursday TV Wrap: Sarah Ferguson&#039;s 7.30 Pulled In Over Half A Million Eyeballs - B&amp;T" />
<meta name="twitter:site" content="@bandt" />
<meta name="twitter:image" content="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-08-at-9.29.26-am-e1657236623543.png" />
<meta name="twitter:creator" content="@bandt" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.bandt.com.au/#website","url":"https://www.bandt.com.au/","name":"B&amp;T","description":"Australia&#039;s leading title for the advertising, marketing, media and PR industries","potentialAction":{"@type":"SearchAction","target":"https://www.bandt.com.au/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/#primaryimage","url":"https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-08-at-9.29.26-am-e1657236623543.png","width":1432,"height":741},{"@type":"WebPage","@id":"https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/#webpage","url":"https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/","inLanguage":"en-US","name":"Thursday TV Wrap: Sarah Ferguson&#039;s 7.30 Pulled In Over Half A Million Eyeballs - B&amp;T","isPartOf":{"@id":"https://www.bandt.com.au/#website"},"primaryImageOfPage":{"@id":"https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/#primaryimage"},"datePublished":"2022-07-22T00:50:33+00:00","dateModified":"2022-07-22T01:03:15+00:00","author":{"@id":"https://www.bandt.com.au/#/schema/person/56396b4c8914c4499fc2fc54f7577245"},"description":"Sarah Ferguson is finding her way on 7.30, and she pulled in over\u00a0521,000 viewers last night.\u00a0"},{"@type":["Person"],"@id":"https://www.bandt.com.au/#/schema/person/56396b4c8914c4499fc2fc54f7577245","name":"mary","image":{"@type":"ImageObject","@id":"https://www.bandt.com.au/#authorlogo","url":"https://secure.gravatar.com/avatar/54341da3dd2096d9cf48994f19d6264a?s=96&d=mm&r=g","caption":"mary"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//admin.brightcove.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="B&amp;T &raquo; Feed" href="https://www.bandt.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="B&amp;T &raquo; Comments Feed" href="https://www.bandt.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="B&amp;T &raquo; Thursday TV Wrap: Sarah Ferguson&#8217;s 7.30 Pulled In Over Half A Million Eyeballs Comments Feed" href="https://www.bandt.com.au/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bandt.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='the-neverending-homepage-css'  href='https://www.bandt.com.au/information/themes/bandtv1/inc/infinite-scroll/infinity.css?ver=20140422' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.bandt.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.9' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.bandt.com.au/information/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-crestafont-css'  href='https://www.bandt.com.au/information/plugins/cresta-social-share-counter/css/csscfont.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-wp-style-css'  href='https://www.bandt.com.au/information/plugins/cresta-social-share-counter/css/cresta-wp-css.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cresta-social-googlefonts-css'  href='//fonts.googleapis.com/css?family=Noto+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://www.bandt.com.au/information/plugins/wordpress-social-login-master/assets/css/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bandt-style-css'  href='https://www.bandt.com.au/information/themes/bandtv1/style.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='bandt-style-global-css'  href='https://www.bandt.com.au/information/themes/bandtv1/style/global.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bandt-style-article-css'  href='https://www.bandt.com.au/information/themes/bandtv1/style/article.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bandt-style-comment-css'  href='https://www.bandt.com.au/information/themes/bandtv1/style/comments.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A300&#038;ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='responsiveslides-css'  href='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/responsiveslides/responsiveslides.css?ver=2.0.4' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1' id='jquery-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/plugins/wp-user-frontend-pro/assets/js/frontend-form.js?ver=5.9' id='wpuf-form-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/modernizr-2.7.2.min.js?ver=2.7.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/plugins.js?ver=2013.03.11' id='plugins-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/bootstrap-3.1.1/transition.js?ver=3.1.2' id='bs-transition-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/bootstrap-3.1.1/dropdown.js?ver=3.1.2' id='bs-dropdown-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/bootstrap-3.1.1/collapse.js?ver=3.1.2' id='bs-collapse-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/bootstrap-3.1.1/modal.js?ver=3.1.2' id='bs-modal-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/picturefill.js?ver=20140102' async='async' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/scrmhub/js/ad.js?ver=20150509' id='scrmhub-ad-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/swiffy/v7.2.0/runtime.js?ver=20150331' id='swiffy-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/main.js?ver=2014.10.08' id='bandt-js-main-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/article.js?ver=2014.09.15' id='bandt-js-article-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/owl-carousel/owl.carousel.min.js?ver=v1.3.4' id='owl-carusell-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/responsiveslides/responsiveslides.min.js?ver=v1.3.4' id='responsiveslides-js'></script>
<script type='text/javascript' src='//admin.brightcove.com/js/BrightcoveExperiences.js?ver=5.9' id='brightcove-js'></script>
<link rel="https://api.w.org/" href="https://www.bandt.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bandt.com.au/wp-json/wp/v2/posts/1417687" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bandt.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bandt.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<link rel='shortlink' href='https://www.bandt.com.au/?p=1417687' />
<link rel="alternate" type="application/json+oembed" href="https://www.bandt.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bandt.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F&#038;format=xml" />
<style type='text/css'></style>    <script type="text/javascript">
        var ajaxurl = 'https://www.bandt.com.au/wp-admin/admin-ajax.php';
    </script>
    <script type="text/javascript">
  window.gamData = {
      "gamKV": {
        "pagetype": "article",
        "site": "bandt",
        "section": "news",
        "postid": "1417687",
        "category": ['Media','Newsletter',],
        "tags": ['10','ABC','Nine','Seven',]
    
      }
    }
 </script>

  <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   var sizemapping1 = googletag.sizeMapping().
		addSize([500, 0], []).
        addSize([0, 0], [320, 50]).
        build();
   var sizemapping2 = googletag.sizeMapping().
		addSize([980, 0], [970, 250]).
 		addSize([740, 0], [728, 90]).
        addSize([0, 0], [320, 50]).
        build();
   var sizemapping3 = googletag.sizeMapping().
		addSize([750, 0], [1, 1]).
        addSize([0, 0], []).
        build();

     // Extract article title from url
     getPageURL = window.location.pathname;
       pageURLArray = getPageURL.split('/');
       pageURL = '';
        while (pageURLArray.length > 0 && pageURL == '') {
        pageURL = pageURLArray.pop();
     }

     // Set page-level key-values and GPT settings
	 googletag.pubads().setTargeting('title', [pageURL]);
     if (window.gamData.gamKV) {
       Object.keys(window.gamData.gamKV).forEach(function(key) {
         googletag.pubads().setTargeting(key, window.gamData.gamKV[key]);
       });
     }
    googletag.defineSlot('/41582723/bant2021/category/article', [1, 1], 'skin').defineSizeMapping(sizemapping3).setTargeting('pos', ['skin']).addService(googletag.pubads());
    googletag.defineSlot('/41582723/bant2021/category/article', [320, 50], 'sticky').defineSizeMapping(sizemapping1).setTargeting('pos', ['sticky']).addService(googletag.pubads());
    googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50]], 'topunit').defineSizeMapping(sizemapping2).setTargeting('pos', ['topunit']).addService(googletag.pubads());
 googletag.pubads().setCentering(true);
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
   });
   </script>
 
    
<!--[if lt IE 9]>
    <script src="https://www.bandt.com.au/information/themes/bandtv1/js/vendor/respond.src.js"></script>
<![endif]-->

<script src="https://www.bandt.com.au/information/themes/bandtv1/js/vendor/we-are-social/google-ads.js?1239317873"></script>
<script>
 /* if(location.protocol=='https:')
    location.href=location.href.replace('https:','http:'); */
</script>
        <!-- <script type='text/javascript'>
            //-------------------
            //Google Analytics
            //-------------------
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
            ga('create', 'UA-3735424-1', 'auto');  // Creates a tracker.
            ga('send', 'pageview');             // Sends a pageview.
        </script> -->
        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3735424-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3735424-1');
</script>
<script async src="https://www.googletagmanager.com/gtag/js?id=G-QM4E262QPH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-QM4E262QPH');
</script>

    
<script type='text/javascript'>
// -----------------------------
// Used to reload the Ads inside
// the infinite-scroll
// -----------------------------



function googleSlotRenderEndedCall(creativeId,w,h) {
    //console.log('Creative with id: ' + creativeId + ' is rendered to slot of size: ' + w + 'x' + h);
}
  
  
</script>

 <script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
   var sizemapping1 = googletag.sizeMapping().
		addSize([800, 0], [600, 600]).
        addSize([0, 0], [0,0]).
        build();

    googletag.defineSlot('/41582723/bant2021/prestitial', [600, 600], 'prestitial').defineSizeMapping(sizemapping1).setTargeting('pos', ['prestitial']).addService(googletag.pubads());
    googletag.pubads().setCentering(true);
	googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
   });
</script>

<style>
.submit-button {
	width:100%;
	background-color:#F72154!important;
	color:#ffffff!important;
}
.hustle-ui .hustle-button-icon [class*=hustle-icon-] {
font-size: 24px !important;
    font-weight: 600 !important;
}
.hustle-ui.module_id_2 .hustle-layout {
    background-color: transparent !important;
}
.hustle-ui.module_id_2 .hustle-layout {
      background-color: transparent !important;  
}
.close-button{
  width:100%;
  color:#333333;  
  border:none;
}
.pop-up-content{
	
	width:90%;
	margin:0 auto;
}

.popup-header{
	font-size:29px !important;
	font-family: "Adobe Garamond W01",Georgia,"Times New Roman",Times,serif!important;
	font-weight:normal!important;
}
.modal-header.pop-up{
	padding:40px;
	
}
input.email-input::-webkit-input-placeholder { /* Chrome */
  font-style: normal;
}
input.email-input:-ms-input-placeholder { /* IE 10+ */
  font-style: normal;
}
input.email-input::-moz-placeholder { /* Firefox 19+ */
  font-style: normal;
  opacity: 1;
}
input.email-input:-moz-placeholder { /* Firefox 4 - 18 */
  font-style: normal;
  opacity: 1;
}


</style>
<!-- Start Audited Media -->

<!-- <script>(function(w,d,s,l,i){w[l]=w[l]||[];var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://t.auditedmedia.org.au/?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WZXK3F5');</script> -->

<!-- End Audited Media -->

</head>

<body align="center" class="post-template-default single single-post postid-1417687 single-format-standard group-blog news infinite-scroll">
  
       
      
      <div id='skin'>
    <script>
      googletag.cmd.push(function() { googletag.display('skin'); });
    </script>
  </div>
  

  
  <?php// }?>
  <!-- top unit div code -->
   
   
   <div id='sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('sticky'); });
  </script>
</div>

<div id='topunit' style="padding-top:10px;">
  <script>
    googletag.cmd.push(function() { googletag.display('topunit'); });
  </script>
</div>



<br>
<div class="wrapper">   

	 
    <header class="section masthead">
        <div class="container-fluid">
        <!--
            <div class="top-bar hidden-xs">
                 
                <a href="https://www.bandt.com.au/aussie-themed-us-steakhouses-occult-conspiracy-theory/df1b6g5vyaaubid/" class="btn btn-subscribe pull-right">Subscribe to Newsletter</a>
                <ul class="top-bar-links">
                    <li><a href="https://app.moonclerk.com/pay/fd30nwv5u4v" class="link link-magazine">Magazine</a></li>
                </ul>
            </div>
-->
            <div class="brand-bar hidden-xs" style="background-image: url('https://www.bandt.com.au/information/uploads/2018/05/bt0518_webheader.jpg?455545840');">
                <h1 class="logo"><a href="https://www.bandt.com.au/"><img src="https://www.bandt.com.au/information/themes/bandtv1/img/logo.svg?1130198385" alt="B&amp;T"></a></h1>
            </div>
     
     
            <nav class="navbar navbar-inverse" role="navigation">

                <div class="navbar-header">

                    <!-- LHS nav menu -->
                    <ul class="nav navbar-nav navbar-left">
                        <li class="dropdown dropdown-subsite">
                            <a href="#0" class="dropdown-toggle" data-toggle="dropdown">
							    <span style='float:left;width: 16px;' class="icon icon-menu icon-l"></span>
								<img  class="icon-cross" style='float:left;width: 16px;' src='https://www.bandt.com.au/information/themes/bandtv1/img/cross.png?1651844455' alt='close'/>
						    </a>
                            <div class="dropdown-menu trimenu" role="menu" aria-labelledby="dLabel">
                            <ul id="menu-menu-1" class="menu_topleft"><li id="menu-item-1868" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1868 nav-advertising"><a href="https://www.bandt.com.au/category/advertising/">Advertising</a></li>
<li id="menu-item-1870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1870 nav-marketing"><a href="https://www.bandt.com.au/category/marketing/">Marketing</a></li>
<li id="menu-item-1871" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1871 nav-media"><a href="https://www.bandt.com.au/category/media/">Media</a></li>
<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874 nav-technology"><a href="https://www.bandt.com.au/category/technology/">Technology</a></li>
<li id="menu-item-1872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1872 nav-opinion"><a href="https://www.bandt.com.au/category/opinion/">Opinion</a></li>
<li id="menu-item-1869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1869 nav-campaigns"><a href="https://www.bandt.com.au/category/campaigns/">Campaigns</a></li>
<li id="menu-item-1873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1873 nav-partner-content"><a href="https://www.bandt.com.au/category/partner-content/">Partner content</a></li>
</ul>											<ul id="menu-menu-2" class="menu_topleft"><li id="menu-item-1899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1899"><a href="https://www.bandt.com.au/register/">Subscribe</a></li>
<li id="menu-item-1876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1876"><a href="https://www.bandt.com.au/about/">About B&#038;T</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type_archive menu-item-object-jobs menu-item-37"><a href="https://www.bandt.com.au/jobs/">View jobs</a></li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1879"><a href="https://www.bandt.com.au/submit-job/">Submit a job</a></li>
<li id="menu-item-333" class="menu-item menu-item-type-post_type_archive menu-item-object-event menu-item-333"><a href="https://www.bandt.com.au/events/">View events</a></li>
<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://www.bandt.com.au/submit-event/">Submit an event</a></li>
<li id="menu-item-1200696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1200696"><a href="https://www.bandt.com.au/about/contact-us">Contact us</a></li>
<li id="menu-item-1877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1877"><a href="https://www.bandt.com.au/about/advertise-with-us/">Advertise with us</a></li>
<li id="menu-item-1898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1898"><a href="https://www.bandt.com.au/submit-news/">Submit news</a></li>
</ul>										<ul id="menu-menu-3" class="menu_topleft"><li id="menu-item-1883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1883"><a target="_blank" rel="noopener" href="https://www.bandt.com.au/30u30">30 Under 30 Awards</a></li>
<li id="menu-item-1281516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1281516"><a target="_blank" rel="noopener" href="https://womenleadingtech.com.au/">Women leading Tech Awards</a></li>
<li id="menu-item-1885" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1885"><a target="_blank" rel="noopener" href="http://changingtheratio.com.au/">Changing the Ratio</a></li>
<li id="menu-item-1301114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1301114"><a target="_blank" rel="noopener" href="https://cannesincairns.com.au/">Cannes in Cairns</a></li>
<li id="menu-item-1881" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1881"><a target="_blank" rel="noopener" href="https://bandtwim.com.au/">Women In Media Awards</a></li>
<li id="menu-item-1338575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1338575"><a target="_blank" rel="noopener" href="https://bandt.com.au/bestofthebest/">Best of the Best Awards</a></li>
<li id="menu-item-1882" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1882"><a target="_blank" rel="noopener" href="https://bandtawards.com.au/">B&#038;T Awards</a></li>
</ul>                            </div>
                        </li>
                        <li class="logo-sm visible-xs" style="background-image: url('https://www.bandt.com.au/information/uploads/2018/05/bt0518_thumb.jpg?432956246')">
                            <a href="https://www.bandt.com.au/"><img src="https://www.bandt.com.au/information/themes/bandtv1/img/logo-mask.svg?174299658" alt="B&amp;T"></a>
						<!--
                        <li class="subsite-label hidden-xs">
                                                                <span>News</span>
                                                    </li>-->
                    </ul>
					 <ul class="nav navbar-nav navbar-right page-tools subscribe">
                        
                        <li class="dropdown dropdown-signin">
<a href="https://www.bandt.com.au/register/" class="btn btn-subscribe pull-right">Subscribe</a>
</li>
</ul>

                    <!-- RHS nav menu (Page tools)-->
                    <ul class="nav navbar-nav navbar-right page-tools">
              
                        
                                                <li class="dropdown dropdown-signin">
                            <a href="#0" data-toggle="dropdown"><span class="icon icon-signin icon-l"></span><span class="navbar-nav-label visible-lg"> Sign in</span></a>
                            <div class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                                <!-- Status: Signed out -->
                                <div class="signed-out">
                                    <div class="signin">
                                        <p class="dropdown-menu-intro">Returning member?</p>
                                        
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.1.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{display:none}#wp-social-login-connect-options{}#wp-social-login-connect-options a{}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.bandt.com.au/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn" role="button">
			LinkedIn
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

										                                        <p>
                                        <a href="javascript:void(0)" onclick="showloginpopup()" title="Sign In" class="btn btn-signin" rel="nofollow">Sign in</a>
                                        </p>
                                    </div>
									<!--
                                    <div class="learn">
                                        <h3 class="dropdown-menu-heading"><span class="icon icon-l icon-lock"></span> Not a B&amp;T member?</h3>
                                        <p>Become a B&amp;T member today and gain access to premium content and features.</p>
                                        <a href="" class="link learn-more">Learn more</a>
                                    </div>          -->               
                                </div>
                            </div>
                        </li>
                        						 <li class="dropdown dropdown-signin">
                            <a href="#0" data-toggle="dropdown">
							<span class="icon icon-signin icon-l"></span><span class="navbar-nav-label visible-lg">Submit</span></a>
                            <div class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                                <!-- Status: Signed in -->
                                <div class="signed-in">
								   <ul id="menu-submit" class="list-options"><li id="menu-item-1892" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1892"><a href="https://www.bandt.com.au/register/"><span class="icon icon-l icon-hover-r icon-paper"></span>Submit News</a></li>
<li id="menu-item-1891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1891"><a href="https://www.bandt.com.au/register/"><span class="icon icon-l icon-hover-r icon-buildings"></span>Submit a company</a></li>
<li id="menu-item-1890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1890"><a href="https://www.bandt.com.au/register/"><span class="icon icon-l icon-hover-r icon-hammer"></span>Submit a job</a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1889"><a href="https://www.bandt.com.au/register/"><span class="icon icon-l icon-hover-r icon-diary"></span>Submit an event</a></li>
</ul>                                </div>
                            </div>
                        </li>
						<li class="dropdown dropdown-follow hidden-xs">
                            <a href="#0" data-toggle="dropdown"><span class="icon icon-facebook icon-l"></span><span class="icon icon-twitter icon-l"></span><span class="icon icon-rss icon-l"></span><span class="navbar-nav-label visible-lg"> Follow us</span></a>
                            <div class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                                <ul class="list-options">
                                    <li><a class="rss" href="https://www.bandt.com.au/feed" target="_blank" title="RSS2"><span class="icon icon-rss icon-l icon-hover-c"></span> RSS</a></li>
                                    <li><a class="facebook" href="https://www.facebook.com/bandtaustralia" target="_blank" title="Follow on Facebook"><span class="icon icon-facebook icon-l icon-hover-c"></span> Facebook</a></li>
                                    <li><a class="twitter" href="https://twitter.com/bandt" target="_blank" title="Follow on Twitter"><span class="icon icon-twitter icon-l icon-hover-c"></span> Twitter</a></li>
 <li><a class="linkedin" href="https://www.linkedin.com/company/bandtaustralia/" target="_blank" title="Follow on LinkedIn"><span class="icon icon-linkedin icon-l icon-hover-c"></span> LinkedIn</a></li>                               
							   <li><a class="instagram" href="https://www.instagram.com/bandtaustralia/" target="_blank" title="Follow on Instagram"><span class="icon icon-googleplus icon-l icon-hover-c"></span> Instagram</a></li>
                                    <li><a class="youtube" href="https://www.youtube.com/user/BandTMag " target="_blank" title="Follow on Youtube"><span class="icon icon-youtube icon-l icon-hover-c"></span> YouTube</a></li>
                               
                                </ul>
                                
                                <!-- 
                                <div class="newsletter">
                                    <p class="newsletter-intro">Receive email updates</p>
                                    <form action="http://bandt.us3.list-manage1.com/subscribe/post?u=bd830025926c9004255524be2&amp;id=7b75c00eb6" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate form-newsletter" target="_blank" novalidate>
                                        <div class="input-wrapper">
                                            <div class="form-group">
                                                <label class="sr-only" for="subscribeEmail">Email address</label>
                                                <input type="email" class="form-control input-lg" name="EMAIL" id="subscribeEmail" placeholder="Your email..." required>
                                                                                                <div style="position: absolute; left: -5000px;"><input type="text" name="b_bd830025926c9004255524be2_7b75c00eb6" value=""></div>
                                            </div>
                                            <button type="submit" class="btn btn-primary btn-lg btn-submit">Submit</button>
                                        </div>
                                    </form>
                                </div>
                                 -->
                            </div>
                        </li>
                        
                        <li class="dropdown dropdown-search">
                            <a href="#0" data-toggle="dropdown"><span class="icon icon-search icon-l"></span><span class="navbar-nav-label visible-lg"> Search</span></a>
                            <div class="dropdown-menu" role="menu" aria-labelledby="dLabel">

                                <form role="form" action="https://www.bandt.com.au/" method="get" role="search" class="form-inline">
                                    <div class="form-group">
                                        <label for="s" class="control-label  sr-only">Search</label>
                                        <input type="search" class="form-control in" name="s" id="s" placeholder="Search here...">
                                                                                        <input type="hidden" name="search_in" value="news">
                                                <input type="hidden" name="post_type" value="post">
                                                                                <button type="submit" class="btn btn-primary btn-search hidden-xs">Search</button>                                            
                                    </div>
                                </form>
                            </div>
                        </li>
                    </ul>

                                        <!-- Categories menu
                    <div class="navbar-carousel hidden-xs">
                        <div class="navbar-carousel-container">
                            <ul id="menu-categories" class="nav navbar-nav navbar-left navbar-options"><li id="menu-item-1835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1835 nav-advertising"><a href="https://www.bandt.com.au/category/advertising/">Advertising</a></li>
<li id="menu-item-1836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1836 nav-campaigns"><a href="https://www.bandt.com.au/category/campaigns/">Campaigns</a></li>
<li id="menu-item-1834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1834 nav-marketing"><a href="https://www.bandt.com.au/category/marketing/">Marketing</a></li>
<li id="menu-item-328" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-328 nav-media"><a href="https://www.bandt.com.au/category/media/">Media</a></li>
<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 nav-technology"><a href="https://www.bandt.com.au/category/technology/">Technology</a></li>
</ul>                        </div>
                        <div class="navbar-carousel-controls">
                            <a href="#0" class="navbar-control navbar-control-prev"><span class="icon icon-left icon-l icon-hover-r"></span> Previous</a>
                            <a href="#0" class="navbar-control navbar-control-next"><span class="icon icon-right icon-l icon-hover-r"></span> Next</a>
                        </div>
                    </div> -->
                                    </div>
            </nav>

        </div> <!-- .container -->
        
    </header><!-- #masthead -->
   
     
    <!-- Conten body --> 
	
	<script>
	
	jQuery(document).ready(function(){
		
		jQuery(window).scroll(function() { 
});

$(window).on("scroll", function() {
	var scrollHeight = $(document).height();
	var scrollPosition = $(window).height() + $(window).scrollTop();
	var scrollBottom = $(document).height() - $(window).height() - $(window).scrollTop();
	
		if( ( $(window).scrollTop() + $(window).height() ) == $(document).height())
	{
		$(window).scrollBottom(300);
		//$(window).animate({scrollTop: $(document).height() + $(window).height()});
		//$(window).scrollTo(0, 300); 
		
		//$(window).scrollTo(0, scrollBottom);
		//jQuery(window).scrollTo(0, 300);
	}
	
	});

	

	});
	</script>
	<!--Newsletter Pop-up Script -->
	<script>

function popup() {
	
 if ( localStorage.popup!= "1") {
   
   $(document).ready(function(){
   $("#myModal").modal();
   
  });
  localStorage.setItem("popup", "1");
   

  }
  }
 
function logincheck() {
	if (typeof(Storage) !== "undefined") {
     
	 popup();
		
        } 
		else {
            alert("Not Supported");
        } 
}
 
logincheck();
</script>

<!--Newsletter Pop-up Script ends-->
	

<style>

.signin-premium{
     
width: 133px;
height: 28px;
     
 }
 
 .copy {
    margin-bottom: 3em;
    width: 58%;
    float: left;
    text-align: left;
}
 
/*#sidead {*/
/*    right: 18px !important;*/
/*}*/
 

/* .c-body .inner {*/
/*    padding-bottom: 36em;*/
/*}*/
 
/* @media only screen and (max-width: 600px){*/

/*.c-body .inner {*/
/*    padding-bottom: 1em;*/
/*}	*/

/*}*/
 
</style>


<!-- content-single-post -->    
<article class="section main-article media newsletter" data-layout="large">
    <div class="container-fluid">
 <!-- Item details -->
        <div class="item-meta">
            <ul class="list-tags">
                <li class="item-cat cat-media"><a href="https://www.bandt.com.au/category/media/">Media</a></li>                            </ul>
				 <time class="item-time" datetime="2022-07-22T10:50:33+10:00"><span class="sr-only">Posted</span><span class="sr-days"> <span class='sr-time'>22 July, 2022</span></span></time>        </div>

       
		<!--<div class="time">
			<time class="item-time" datetime="2022-07-22T10:50:33+10:00"><span class="sr-only">Posted</span><span class="sr-days"> <span class='sr-time'>22 July, 2022</span></span></time>		</div>-->



           
       
 
        <!-- Main layout -->
        <div class="row-main">
		
            <div class="beta-wrapper">

                <div class="c-body">
                    <div class="inner">
					 <!-- Item header -->
        <header class="article-header" style="text-align: left;"><meta http-equiv="Content-Type" content="text/html; charset=utf-8">
            <h1 class="page-title">Thursday TV Wrap: Sarah Ferguson&#8217;s 7.30 Pulled In Over Half A Million Eyeballs</h1>
           
			
        </header>

					 <figure class="c-image">

                <div class="thumbnail thumbnail-large">
									<div class="adjust-image" style="">
					                                           					  
				       <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-08-at-9.29.26-am-e1657236623543-1260x840.png 1260w"
                        sizes="100vw"
						
                        alt="Thursday TV Wrap: Sarah Ferguson&#8217;s 7.30 Pulled In Over Half A Million Eyeballs">
							   	</div>	
               </div>
            </figure>

                        						   <div class="c-alpha" style="height:50%;">
                                                                <!-- Author block -->
                                <div class="block block-author">
                                            <!-- Author block -->
        <div class="block-inner">
                            <a href="https://www.bandt.com.au/author/marybandt/" class="thumbnail"><img src="https://www.bandt.com.au/information/uploads/avatars/user_26952.jpeg?1" alt="Mary Madigan"></a>
                        <div class="details vcard">
                <span class="by">By</span>
                <a href="https://www.bandt.com.au/author/marybandt/" class="author fn">Mary Madigan</a>
                <ul class="list-author-meta">
                                                                <li><a href="mailto:mary@bandt.com.au" target="_blank"><span class="icon icon-email icon-r icon-hover-d"></span></a></li>
                                    </ul>
            </div>
        </div>
                                    </div>
								
                                                                        <!--www.crestaproject.com Social Button in Content Start--><div id="crestashareiconincontent" class="cresta-share-icon second_style"><span class="label">SHARE<br/>THIS</span><div class="sbutton crestaShadow twitter-cresta-share" id="twitter-cresta-c"><a rel="nofollow" href="https://twitter.com/share?text=Thursday+TV+Wrap%3A+Sarah+Ferguson%E2%80%99s+7.30+Pulled+In+Over+Half+A+Million+Eyeballs&amp;url=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F&amp;via=bandt" title="Share to Twitter" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-twitter"></i></a></div><div class="sbutton crestaShadow facebook-cresta-share" id="facebook-cresta-c"><a rel="nofollow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F&amp;t=Thursday+TV+Wrap%3A+Sarah+Ferguson%E2%80%99s+7.30+Pulled+In+Over+Half+A+Million+Eyeballs" title="Share to Facebook" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-facebook"></i></a></div><div class="sbutton crestaShadow linkedin-cresta-share" id="linkedin-cresta-c"><a rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F&amp;title=Thursday+TV+Wrap%3A+Sarah+Ferguson%E2%80%99s+7.30+Pulled+In+Over+Half+A+Million+Eyeballs&amp;source=https://www.bandt.com.au/" title="Share to LinkedIn" onclick="window.open(this.href,'targetWindow','toolbars=0,location=0,status=0,menubar=0,scrollbars=1,resizable=1,width=640,height=320,left=200,top=200');return false;"><i class="cs c-icon-cresta-linkedin"></i></a></div><div style="clear: both;"></div></div><div style="clear: both;"></div><!--www.crestaproject.com Social Button in Content End-->									   <br/><br/>
									   									   <br/>
                                                            </div>
                            
                         
                        <div class="copy">
                                                                                                                
                            							<p class="lead">Sarah Ferguson is finding her way on 7.30, and she pulled in over <span data-preserver-spaces="true">521,000 viewers last night. </span></p>
<p>In the news, news: <em><span data-preserver-spaces="true">Seven News</span></em><span data-preserver-spaces="true"> peaked at 926,000 viewers, while </span><em><span data-preserver-spaces="true">Nine News</span></em><span data-preserver-spaces="true"> earned 838,000 viewers.</span></p>
<p><span data-preserver-spaces="true">Nine’s</span><em><span data-preserver-spaces="true"> A Current Affair </span></em><span data-preserver-spaces="true">scored 620,000 viewers &#8211; Grimshaw has spent another week being an absolute Queen. </span></p>
<p><em><span data-preserver-spaces="true">Hot Seat</span></em><span data-preserver-spaces="true"> grabbed 434,000 viewers, and <i>NRL</i> brought in 373,000 viewers- please email thoughts and prayers to my editor John@bandt.com.au! His beloved Eels lost last night.  </span></p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Me watching another season of NRL supporting the Eels <a href="https://t.co/VU8WNLtzXg">https://t.co/VU8WNLtzXg</a></p>
<p>&mdash; billy buttons (@billy__buttons) <a href="https://twitter.com/billy__buttons/status/1550092195428208640?ref_src=twsrc%5Etfw">July 21, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span data-preserver-spaces="true">As per OzTAM’s metro numbers, Seven&#8217;s </span><em><span data-preserver-spaces="true">The Chase</span></em><span data-preserver-spaces="true"> pulled in 518,000 viewers.  </span><em><span data-preserver-spaces="true">Home And Away</span></em><span data-preserver-spaces="true"> managed 417,000, and <em>Front Bar</em> grabbed 316,000 viewers. </span></p>
<p><em><span data-preserver-spaces="true">The Project</span></em><span data-preserver-spaces="true"> grabbed 351,000 viewers &#8211; the debate about Scott Morrison was spicy, and I loved it. </span></p>
<p><span data-preserver-spaces="true"><em>Dog House Australia</em> </span><span data-preserver-spaces="true">pulled in 433,000 viewers &#8211; now I need to go and adopt a dog. </span></p>
<p><span data-preserver-spaces="true">ABC had an intense night with </span><em><span data-preserver-spaces="true">ABC News</span></em><span data-preserver-spaces="true">, netting 607,000 viewers and </span><em><span data-preserver-spaces="true">7.30</span></em><span data-preserver-spaces="true"> earning 521,000 viewers. <em>Sammy J</em> grabbed 269000 viewers. </span></p><p><span data-preserver-spaces="true">Out on top was the Nine Network with 28.9 per cent. Seven Network was behind with 27.1 per cent of the daily share. Then ABC Network with 16.8 per cent of the share, followed by the 10 Network with 16.5 per cent. In comparison, the SBS had 10.7 per cent.</span></p>
<script type="text/javascript">
(function() {
var sc = document.createElement("script");
sc.src = "//a.teads.tv/page/84168/tag";
sc.type = "text/javascript";
sc.async = true;
sc.class = "teads";
var s = document.getElementsByTagName("script")[0];
s.parentNode.insertBefore(sc, s);
})();
</script>													
						<script type="text/javascript" class="teads" src="//a.teads.tv/page/84168/tag" async="true"></script>  
								
														
							<!---->
                             
                            <div class="ad ad-300x250  ad-rotation auto-rotate owl-nav-rotate" >
							                                 <div id="endarticlemrec">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/41582723/bant2021/category/article', [300, 250],'endarticlemrec')
        .addService(googletag.pubads())
        .setTargeting('pos', ['endarticlemrec'])
      //googletag.pubads().enableLazyLoad({fetchMarginPercent: 50,renderMarginPercent: 0,mobileScaling: 2.0});
      googletag.enableServices();
      googletag.display('endarticlemrec');
  });
  </script>
</div>
                                        <small class="advertise"><a href="https://www.bandt.com.au/about/advertise-with-us/" class="link">Advertise with us</a></small>
                                </div>
                            							<div id="bandt_thread">
							 
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.1.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{display:none}#wp-social-login-connect-options{}#wp-social-login-connect-options a{}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.bandt.com.au/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn" role="button">
			LinkedIn
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

<div class="block block-commentary hidden">


    
    
</div>
          
 


<h4>Please login with linkedin to comment</h4>    
							   
 
       
     
        <a class="btn btn-warning"
            href="https://www.bandt.com.au/tag/10">
                  10 </a>
      
       
     
        <a class="btn btn-warning"
            href="https://www.bandt.com.au/tag/abc">
                  ABC </a>
      
       
     
        <a class="btn btn-warning"
            href="https://www.bandt.com.au/tag/nine">
                  Nine </a>
      
       
     
        <a class="btn btn-warning"
            href="https://www.bandt.com.au/tag/seven">
                  Seven </a>
      
      
                  </div>
                        </div>
                                                                  
              

                                                           <div class="ad ad-300x250  ad-rotation auto-rotate owl-nav-rotate" id='sidead'>
   
<div id="mrec1">
  <script>
    googletag.cmd.push(function() {
      googletag.defineSlot('/41582723/bant2021/category/article', [300, 250],'mrec1')
        .addService(googletag.pubads())
        .setTargeting('pos', ['mrec1'])
     // googletag.pubads().enableLazyLoad({fetchMarginPercent: 50,renderMarginPercent: 0,mobileScaling: 2.0});
      googletag.enableServices();
      googletag.display('mrec1');
  });
  </script>
</div>
</div>
                <aside class="c-beta">
                    <div class="sticky1">
                        <div class="sticky-content">
						

                            <div class="block widget block-upnext">
                                <div class="block-inner">
                                    <header class="block-header">
                                        <h3 class="block-title">More Stories</h3>
                                    </header>
                                    <div class="row items" style = "margin-left: 0em;">
                                    										  <article class="item news ">
            <div class="inner">
                <a href="https://www.bandt.com.au/welcome-to-microsoft-advertising-where-good-culture-creates-incredible-work/" class="thumbnail item-thumbnail">
                                                                        <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/BandT-FeatureImage_04-750x500.png?1 750w, https://www.bandt.com.au/information/uploads/2022/06/BandT-FeatureImage_04-1260x840.png?1 1260w"
                        sizes="(max-width: 767px) 750px, (max-width: 991px) 1260px, (max-width: 1199px) 750px, (min-width: 1200px) 1260px"
                        alt="Welcome To Microsoft Advertising Where The Key To Results Is Collaboration With Care">
                                        </a>
                
                <div class="item-details">
                    <header class="item-header">
                        						                        <h2 class="item-title"><a href="https://www.bandt.com.au/welcome-to-microsoft-advertising-where-good-culture-creates-incredible-work/">Welcome To Microsoft Advertising Where The Key To Results Is Collaboration With Care</a></h2>
                    </header>
                </div>
                <div class="item-meta">
                    <time class="item-time" datetime="2022-06-29T11:17:30+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 3 weeks Ago</span></time>                </div>
            </div>
        </article>
	
		  <article class="item news ">
            <div class="inner">
                <a href="https://www.bandt.com.au/get-in-quick-googles-premier-partner-awards-almost-closed/" class="thumbnail item-thumbnail">
                                                                        <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/Screen-Shot-2022-06-28-at-8.07.39-am-e1656367764544-750x500.png?1 750w, https://www.bandt.com.au/information/uploads/2022/06/Screen-Shot-2022-06-28-at-8.07.39-am-e1656367764544-1260x840.png?1 1260w"
                        sizes="(max-width: 767px) 750px, (max-width: 991px) 1260px, (max-width: 1199px) 750px, (min-width: 1200px) 1260px"
                        alt="Get In Quick! Google&#8217;s Premier Partner Awards Almost Closed">
                                        </a>
                
                <div class="item-details">
                    <header class="item-header">
                        						                        <h2 class="item-title"><a href="https://www.bandt.com.au/get-in-quick-googles-premier-partner-awards-almost-closed/">Get In Quick! Google&#8217;s Premier Partner Awards Almost Closed</a></h2>
                    </header>
                </div>
                <div class="item-meta">
                    <time class="item-time" datetime="2022-06-28T12:30:46+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 3 weeks Ago</span></time>                </div>
            </div>
        </article>
	
		  <article class="item news ">
            <div class="inner">
                <a href="https://www.bandt.com.au/could-the-gift-of-adventure-help-drive-your-next-promotion/" class="thumbnail item-thumbnail">
                                                                        <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/Skydive-Image-750x500.jpg?1 750w, https://www.bandt.com.au/information/uploads/2022/06/Skydive-Image-1260x840.jpg?1 1260w"
                        sizes="(max-width: 767px) 750px, (max-width: 991px) 1260px, (max-width: 1199px) 750px, (min-width: 1200px) 1260px"
                        alt="Could The Gift of Adventure Help Drive Your Next Promotion?">
                                        </a>
                
                <div class="item-details">
                    <header class="item-header">
                        						                        <h2 class="item-title"><a href="https://www.bandt.com.au/could-the-gift-of-adventure-help-drive-your-next-promotion/">Could The Gift of Adventure Help Drive Your Next Promotion?</a></h2>
                    </header>
                </div>
                <div class="item-meta">
                    <time class="item-time" datetime="2022-06-27T09:00:17+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 3 weeks Ago</span></time>                </div>
            </div>
        </article>
	
		  <article class="item news ">
            <div class="inner">
                <a href="https://www.bandt.com.au/teads-unveils-attention-program-to-advance-omnichannel-attention-measurement-combining-creative-media/" class="thumbnail item-thumbnail">
                                                                        <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/Unknown-20-750x500.jpeg?1 750w, "
                        sizes="(max-width: 767px) 750px, (max-width: 991px) 1260px, (max-width: 1199px) 750px, (min-width: 1200px) 1260px"
                        alt="Teads Unveils Attention Program To Advance Omnichannel Attention Measurement Combining Creative &#038; Media">
                                        </a>
                
                <div class="item-details">
                    <header class="item-header">
                        						                        <h2 class="item-title"><a href="https://www.bandt.com.au/teads-unveils-attention-program-to-advance-omnichannel-attention-measurement-combining-creative-media/">Teads Unveils Attention Program To Advance Omnichannel Attention Measurement Combining Creative &#038; Media</a></h2>
                    </header>
                </div>
                <div class="item-meta">
                    <time class="item-time" datetime="2022-06-22T09:56:14+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 month Ago</span></time>                </div>
            </div>
        </article>
	
		  <article class="item news ">
            <div class="inner">
                <a href="https://www.bandt.com.au/how-studying-law-can-make-you-more-employable-as-a-digital-marketer/" class="thumbnail item-thumbnail">
                                                                        <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/Screen-Shot-2022-06-20-at-9.48.56-am-750x500.png?1 750w, https://www.bandt.com.au/information/uploads/2022/06/Screen-Shot-2022-06-20-at-9.48.56-am-1260x840.png?1 1260w"
                        sizes="(max-width: 767px) 750px, (max-width: 991px) 1260px, (max-width: 1199px) 750px, (min-width: 1200px) 1260px"
                        alt="How Studying Law Can Make You More Employable As A Digital Marketer">
                                        </a>
                
                <div class="item-details">
                    <header class="item-header">
                        						                        <h2 class="item-title"><a href="https://www.bandt.com.au/how-studying-law-can-make-you-more-employable-as-a-digital-marketer/">How Studying Law Can Make You More Employable As A Digital Marketer</a></h2>
                    </header>
                </div>
                <div class="item-meta">
                    <time class="item-time" datetime="2022-06-20T09:49:41+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 month Ago</span></time>                </div>
            </div>
        </article>
	
		  <article class="item news ">
            <div class="inner">
                <a href="https://www.bandt.com.au/everything-you-need-to-know-about-advertising-in-mobile-gaming/" class="thumbnail item-thumbnail">
                                                                        <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/BT_Gaming_Article_2022-750x500.jpg?1 750w, https://www.bandt.com.au/information/uploads/2022/06/BT_Gaming_Article_2022.jpg?1 1260w"
                        sizes="(max-width: 767px) 750px, (max-width: 991px) 1260px, (max-width: 1199px) 750px, (min-width: 1200px) 1260px"
                        alt="MOSCOW, RUSSIA - December 6, 2019: Girl playing PUBG FPS game on smartphone. Teenager into mobile gaming">
                                        </a>
                
                <div class="item-details">
                    <header class="item-header">
                        						                        <h2 class="item-title"><a href="https://www.bandt.com.au/everything-you-need-to-know-about-advertising-in-mobile-gaming/">Everything You Need To Know About Advertising In Mobile Gaming</a></h2>
                    </header>
                </div>
                <div class="item-meta">
                    <time class="item-time" datetime="2022-06-17T08:30:56+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 month Ago</span></time>                </div>
            </div>
        </article>
	
		                                    </div>
									 
				            </div>
							  </div>
				  <br/>
				  <br/>
				  <div> 

     	
			
		<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
	<div id="mrec2">
  <script>
    googletag.cmd.push(function() {
      var sizemapping5 = googletag.sizeMapping().
		addSize([980, 0], [[300, 250],[300, 600]]).
        addSize([0, 0], [300, 250]).
        build();
      googletag.defineSlot('/41582723/bant2021/category/article', [[300, 250],[300, 600]],'mrec2')
        .addService(googletag.pubads())
        .defineSizeMapping(sizemapping5)
        .setTargeting('pos', ['mrec2'])
      googletag.pubads().enableLazyLoad({fetchMarginPercent: 50,renderMarginPercent: 0,mobileScaling: 2.0});
      googletag.enableServices();
      googletag.display('mrec2');
  });
  </script>
</div>
				  </div>
  </div> <!-- .c-body -->
            </div> <!-- .beta-wrapper -->

        
</aside>
      </div> <!-- Main layout -->
    </div> <!-- .container-fluid -->
</article>

<section class="section block island block-related">
    <div class="container-fluid">
        <div class="block-inner">
                    </div>
    </div>
</section> <!-- .block-related -->

    <div id="infiniteScrollPage">
                    <section class="section block block-latest">
                    <div class="container-fluid">
                        <div class="block-inner">
                            <div class="row row-main">
                            
                                <div class="c-items">
                                                                        <header class="block-header">
                                        <h3 class="block-title">Latest News</h3>
										<!--
                                        <div class="toggle toggle-view hidden-xs">
                                            <div class="toggle-label">View</div>
                                            <div class="btn-group">
                                                <a href="#0" class="btn btn-default btn-grid btn-view active" id="btnGridView"><span class="icon icon-grid icon-r icon-active-d"></span><span class="sr-only">Grid</span></a>
                                                <a href="#0" class="btn btn-default btn-list btn-view" id="btnListView"><span class="icon icon-list icon-r icon-active-d"></span><span class="sr-only">List</span></a>
                                            </div>
                                        </div>-->
                                    </header>
                                                                        <div class="row items">
                                <div class='col-md-12'>                    <article id="post-1417662" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/a-heavy-metal-band-played-at-the-bottom-of-a-pool-to-show-how-silent-a-drowning-actually-is/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-12.07.54-pm-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-12.07.54-pm-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="A Heavy Metal Band Played At The Bottom Of A Pool To Show How Silent A Drowning Actually Is">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-campaigns"><span>Campaigns</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/a-heavy-metal-band-played-at-the-bottom-of-a-pool-to-show-how-silent-a-drowning-actually-is/">A Heavy Metal Band Played At The Bottom Of A Pool To Show How Silent A Drowning Actually Is</a></h2>
                                </header>
                                <p class="item-excerpt"> This is an incredibly effective water safety message, even if the actual soundtrack has you wishing you were deaf.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T12:10:38+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 16 minutes Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417756" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/the-health-department-stands-by-aussie-covid-ads-despite-backlash/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-11.52.26-am-e1658454939198-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-11.52.26-am-e1658454939198-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="The Federal Government&#8217;s Latest $11 Million COVID PSA Branded Massive Flop">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-marketing"><span>Marketing</span></li><li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/the-health-department-stands-by-aussie-covid-ads-despite-backlash/">The Federal Government&#8217;s Latest $11 Million COVID PSA Branded Massive Flop</a></h2>
                                </header>
                                <p class="item-excerpt">If there's a plus to COVID, it's been very, very profitable for agencies. Unless those agencies also had travel clients.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T12:04:35+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 22 minutes Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417744" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/online-retailer-westpacs-matthew-hassan-talks-economic-outlook-for-retail/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2020/08/iStock-1245043218-1-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2020/08/iStock-1245043218-1-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Melbourne, Australia - July 26, 2018: Homeless man sits in front of Westpac bank in Melbourne Australia">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li><li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/online-retailer-westpacs-matthew-hassan-talks-economic-outlook-for-retail/">Online Retailer: Westpac&#8217;s Matthew Hassan Talks Economic Outlook For Retail</a></h2>
                                </header>
                                <p class="item-excerpt">Who better to talk retail's financial health than a banking boss. Sure, Kitty Flanagan would've been more entertaining.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T11:49:56+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 37 minutes Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417736" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/infobip-and-microsoft-team-up-with-whatsapp-and-sms-integration/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/microsoft-infobip-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/microsoft-infobip-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Infobip And Microsoft Team Up With WhatsApp And SMS Integration">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/infobip-and-microsoft-team-up-with-whatsapp-and-sms-integration/">Infobip And Microsoft Team Up With WhatsApp And SMS Integration</a></h2>
                                </header>
                                <p class="item-excerpt">Global cloud communications company Infobip enhances its collaboration with Microsoft by integrating its WhatsApp and SMS channels to help businesses to deepen customer relationships, increase loyalty and boost sales. This follows Infobip’s deployment of its Communications Platform-as-a-Service (CPaaS) on Microsoft Azure last year, adding its omnichannel capabilities to Microsoft’s platforms. Customers increasingly want to message [&hellip;]</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T11:16:11+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 hour Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417665" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/infosum-launches-platform-sigma-for-data-collaboration/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/04/Screenshot-99-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/04/Screenshot-99-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="InfoSum Launches Platform Sigma For Data Collaboration">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/infosum-launches-platform-sigma-for-data-collaboration/">InfoSum Launches Platform Sigma For Data Collaboration</a></h2>
                                </header>
                                <p class="item-excerpt">Data collaboration platform InfoSum has announced the launch of Platform Sigma, the next evolution in first-party data collaboration and privacy protection. These enhancements, the most significant update in InfoSum’s history, provide organizations with a safe, secure, and interoperable infrastructure to build and manage their own data clean rooms.  Platform Sigma is the next-generation data collaboration [&hellip;]</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T11:04:02+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 hour Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417689" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/triple-ms-jess-eva-copes-gross-comments-over-viral-braless-photo/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-10.29.24-am-e1658449836153-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-10.29.24-am-e1658449836153-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Triple M&#8217;s Jess Eva Copes Gross Comments Over Viral Braless Photo">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li><li class="item-cat cat-opinion"><span>Opinion</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/triple-ms-jess-eva-copes-gross-comments-over-viral-braless-photo/">Triple M&#8217;s Jess Eva Copes Gross Comments Over Viral Braless Photo</a></h2>
                                </header>
                                <p class="item-excerpt">Social media can be equal parts facilitator of humanity and vile, stinking cesspool. Read the latter in action here.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T10:56:58+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 hour Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                                    </div> <!-- items -->
                                </div> <!-- c-items -->
                                 <aside class="c-beta">
                                     <div class="sticky" id="add11">
                                        <div class="sticky-content">
                                             
							<div id="mrec3">
  <script>
    googletag.cmd.push(function() {
      var sizemapping5 = googletag.sizeMapping().
		addSize([980, 0], [[300, 250],[300, 600]]).
        addSize([0, 0], [300, 250]).
        build();
      googletag.defineSlot('/41582723/bant2021/category/article', [[300, 250],[300, 600]],'mrec3')
        .addService(googletag.pubads())
        .defineSizeMapping(sizemapping5)
        .setTargeting('pos', ['mrec3'])
      googletag.pubads().enableLazyLoad({fetchMarginPercent: 50,renderMarginPercent: 0,mobileScaling: 2.0});
      googletag.enableServices();
      googletag.display('mrec3');
  });
  </script>
</div>
		         <small class="advertise"><a href="https://www.bandt.com.au/about/advertise-with-us/" class="link">Advertise with us</a></small>
    		 
	
		 
			                                                </div>
                                    </div>
                                </aside>
                                
                           </div> <!-- row-main -->
                        </div>  <!-- block-inner -->
                    </div> <!--  container-fluid -->
                </section><!-- block-latest -->
                
                         
               <section class="section block block-latest section1">
                   <div class="container-fluid">
                   <div class="block-inner">
                   <div class="row row-main">
     
            <div class="ad-970x250" style="margin-left:1%; margin-right:0%" id="ad-970x250-0">
             <div id="roadblock1-0">          
  
  <script>

     googletag.cmd.push(function() {
  var sizemapping3 = googletag.sizeMapping().
        addSize([980, 0], [970, 250]).
        addSize([740, 0], [728, 90]).
        addSize([0, 0], [[320, 50],[300, 250]]).
        build();
          var slot = googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50],[300, 250]]).defineSizeMapping(sizemapping3).setTargeting('pos', ['roadblock']).addService(googletag.pubads());
          var div = document.createElement('div');
        div.id = slot.getSlotElementId();
        document.body.appendChild(div);
          var id = document.getElementById("ad-970x250-0"); 
                   id.appendChild(div);
      
          googletag.display(slot);

          
        });
  </script>
</div>  
               </div>
                   </div>
                   </div>
                   </div>
                    
                   </section>
           
                                    
                                 <section class="section block block-latest">
                    <div class="container-fluid">
                        <div class="block-inner">
                            <div class="row row-main">
                            
                                <div class="c-items">
                                                                        <div class="row items">
                                <div class='col-md-12'>                    <article id="post-1417655" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/uts-re-skilling-women-to-re-enter-the-workforce-in-digital-marketing-roles/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-10.40.16-am-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-22-at-10.40.16-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="UTS Re-Skilling Women To Re-Enter The Workforce In Digital Marketing Roles">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-marketing"><span>Marketing</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/uts-re-skilling-women-to-re-enter-the-workforce-in-digital-marketing-roles/">UTS Re-Skilling Women To Re-Enter The Workforce In Digital Marketing Roles</a></h2>
                                </header>
                                <p class="item-excerpt">Why not make 2022 "your year" with a digital marketing course from UTS? Also a lot less sweaty than any gym membership.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T10:41:42+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 hour Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417700" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/a-letter-to-the-women-ive-worked-with-foxcatcher/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/BT-WIM-2022_BT-profiles_Yun-Yip-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/BT-WIM-2022_BT-profiles_Yun-Yip-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="A Letter To The Women I&#8217;ve Worked With: Yun Yip, Foxcatcher">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/a-letter-to-the-women-ive-worked-with-foxcatcher/">A Letter To The Women I&#8217;ve Worked With: Yun Yip, Foxcatcher</a></h2>
                                </header>
                                <p class="item-excerpt">Foxcatcher's Yun Yip pens a letter to her female colleagues. Thankfully no mention of who ate the last piece of cake.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T10:18:22+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417703" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/fleishmanhillard-announces-slew-of-new-leadership-appointments/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Jenna-Orme.-Lexi-Penfold-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Jenna-Orme.-Lexi-Penfold-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="FleishmanHillard Announces Slew Of New Leadership Appointments">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-marketing"><span>Marketing</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/fleishmanhillard-announces-slew-of-new-leadership-appointments/">FleishmanHillard Announces Slew Of New Leadership Appointments</a></h2>
                                </header>
                                <p class="item-excerpt">There's a number of changes over at the FleishmanHillard offices today and not just a move to gluten-free bread.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T10:17:33+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417699" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/ipg-posts-7-9-organic-growth-in-q2/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2021/10/Philippe_Krakowsky_thumb-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2021/10/Philippe_Krakowsky_thumb-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="IPG Posts 7.9% Organic Growth In Q2">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li><li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/ipg-posts-7-9-organic-growth-in-q2/">IPG Posts 7.9% Organic Growth In Q2</a></h2>
                                </header>
                                <p class="item-excerpt">Once again B&T's slicing, dicing & blending IPG's Q2 numbers to deliver this smoothie-esque financial fact sheet.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T10:05:01+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417690" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/australia-post-orias-2022-winners-announced/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/OR22_orias2-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/OR22_orias2-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Online Retail Industry Award Winners Announced">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li><li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/australia-post-orias-2022-winners-announced/">Online Retail Industry Award Winners Announced</a></h2>
                                </header>
                                <p class="item-excerpt">It was a sea of ICONIC, Shein & Net A Porter on the red carpet at last night's Online Retail Industry gala awards bash.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T10:01:14+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417647" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/report-itll-cost-brands-up-to-144k-for-sponsored-posts-with-nick-kyrgios/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/NK-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/NK-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Report: It&#8217;ll Now Cost Brands Up To $144K For A Sponsored Post With Nick Kyrgios">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-marketing"><span>Marketing</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/report-itll-cost-brands-up-to-144k-for-sponsored-posts-with-nick-kyrgios/">Report: It&#8217;ll Now Cost Brands Up To $144K For A Sponsored Post With Nick Kyrgios</a></h2>
                                </header>
                                <p class="item-excerpt">Think chivalry, sportsmanship & gentleman behaviour's all but dead? Confirm it here with this Nick Kyrgios news.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T09:52:28+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                                    </div> <!-- items -->
                                </div> <!-- c-items -->
                                 <aside class="c-beta">
                                     <div class="sticky" id="add21">
                                        <div class="sticky-content">
                                             
				                                                </div>
                                    </div>
                                </aside>
                                
                           </div> <!-- row-main -->
                        </div>  <!-- block-inner -->
                    </div> <!--  container-fluid -->
                </section><!-- block-latest -->
                
                         
               <section class="section block block-latest section1">
                   <div class="container-fluid">
                   <div class="block-inner">
                   <div class="row row-main">
     
            <div class="ad-970x250" style="margin-left:1%; margin-right:0%" id="ad-970x250-1">
             <div id="roadblock1-1">          
  
  <script>

     googletag.cmd.push(function() {
  var sizemapping3 = googletag.sizeMapping().
        addSize([980, 0], [970, 250]).
        addSize([740, 0], [728, 90]).
        addSize([0, 0], [[320, 50],[300, 250]]).
        build();
          var slot = googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50],[300, 250]]).defineSizeMapping(sizemapping3).setTargeting('pos', ['roadblock']).addService(googletag.pubads());
          var div = document.createElement('div');
        div.id = slot.getSlotElementId();
        document.body.appendChild(div);
          var id = document.getElementById("ad-970x250-1"); 
                   id.appendChild(div);
      
          googletag.display(slot);

          
        });
  </script>
</div>  
               </div>
                   </div>
                   </div>
                   </div>
                    
                   </section>
           
                                    
                                 <section class="section block block-latest">
                    <div class="container-fluid">
                        <div class="block-inner">
                            <div class="row row-main">
                            
                                <div class="c-items">
                                                                        <div class="row items">
                                <div class='col-md-12'>                    <article id="post-1417692" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/thinkerbell-announces-new-chief-of-staff-and-design-specialist/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Thierry-Keir-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Thierry-Keir-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Thinkerbell Announces New Chief Of Staff And Design Specialist">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/thinkerbell-announces-new-chief-of-staff-and-design-specialist/">Thinkerbell Announces New Chief Of Staff And Design Specialist</a></h2>
                                </header>
                                <p class="item-excerpt">Thinkerbell unveils new staffers via press photo that suggests office suffering possible radiation leak.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T09:41:14+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417679" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/jamie-gilbert-smith-former-md-of-mc-saatchis-sport-entertainment-joins-nine-as-director-of-trade-marketing/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://d1dlh1v05qf6d3.cloudfront.net/information/uploads/2017/05/Jamie-Gilbert-Smith-420x280.jpg?1 420w, https://d1dlh1v05qf6d3.cloudfront.net/information/uploads/2017/05/Jamie-Gilbert-Smith-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Former MD Of M&#038;C Saatchi’s Sport &#038; Entertainment Joins Nine As Director Of Trade Marketing">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/jamie-gilbert-smith-former-md-of-mc-saatchis-sport-entertainment-joins-nine-as-director-of-trade-marketing/">Former MD Of M&#038;C Saatchi&rsquo;s Sport &#038; Entertainment Joins Nine As Director Of Trade Marketing</a></h2>
                                </header>
                                <p class="item-excerpt">M&C Saatchi's Jamie Gilbert-Smith jumps from agency side over to Nine. Says he's sad to have missed 'Rabbits' Warren.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T08:54:50+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 3 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417673" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/loud-unveils-multicultural-campaign-to-combat-problem-gambling/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Image-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Image-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="LOUD Unveils Multicultural Campaign To Combat Problem Gambling">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-campaigns"><span>Campaigns</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/loud-unveils-multicultural-campaign-to-combat-problem-gambling/">LOUD Unveils Multicultural Campaign To Combat Problem Gambling</a></h2>
                                </header>
                                <p class="item-excerpt">It appears recent immigrants adopting the Aussie culture a little too rapidly, as these problem gambling ads attest.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T08:29:38+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 3 hours Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417671" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/publicis-groupe-posts-strong-q2s-organic-growth-up-10-3/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://d1dlh1v05qf6d3.cloudfront.net/information/uploads/2017/07/Screen-Shot-2017-07-06-at-11.12.30-am-420x280.png?1 420w, https://d1dlh1v05qf6d3.cloudfront.net/information/uploads/2017/07/Screen-Shot-2017-07-06-at-11.12.30-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Publicis Groupe Posts Strong Q2s, As Organic Growth Spirals 10.3%">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li><li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/publicis-groupe-posts-strong-q2s-organic-growth-up-10-3/">Publicis Groupe Posts Strong Q2s, As Organic Growth Spirals 10.3%</a></h2>
                                </header>
                                <p class="item-excerpt">Work for Publicis? Give yourself a pat on the back on these top numbers. Metaphorically only, as it'd be sad otherwise.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-22T08:18:44+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 4 hours Ago</span></time>                                                                        <div class="item-extras">
                                        <div class="item-type type-recommended"><span>Recommended</span></div>                                                <div class="item-author author-right">
            <p class="author vcard">
                <span class="sr-only">by</span>
                B&amp;T Magazine            </p>
                            <div class="thumbnail">
                    <img src="https://www.bandt.com.au/information/uploads/avatars/user_tiny_408.jpg?1" alt="B&amp;T Magazine">
                </div>
                    </div>
                                        </div>
									                                </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417482" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/spark-foundry-study-74-of-agencies-marketers-say-long-term-relationships-build-better-performance-trust/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2020/04/Imogen-Hewitt-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2020/04/Imogen-Hewitt-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Study: 74% Of Agencies &#038; Marketers Say Long-Term Relationships Build Better Performance &#038; Trust">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/spark-foundry-study-74-of-agencies-marketers-say-long-term-relationships-build-better-performance-trust/">Study: 74% Of Agencies &#038; Marketers Say Long-Term Relationships Build Better Performance &#038; Trust</a></h2>
                                </header>
                                <p class="item-excerpt">Study finds long-term relationships build better performance and trust. As any Taylor Swift fan could well attest.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T11:59:08+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417608" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/mitsubishi-heavy-industries-take-air-exploration-to-the-extreme-in-new-campaign-via-connecting-plots/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/MHIAA-The_Airxperts_OOH_Landscape-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/MHIAA-The_Airxperts_OOH_Landscape-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Mitsubishi Heavy Industries Get Extreme In Quirky New Campaign Via Connecting Plots">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-campaigns"><span>Campaigns</span></li><li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/mitsubishi-heavy-industries-take-air-exploration-to-the-extreme-in-new-campaign-via-connecting-plots/">Mitsubishi Heavy Industries Get Extreme In Quirky New Campaign Via Connecting Plots</a></h2>
                                </header>
                                <p class="item-excerpt">This is, in fact, an ad for air conditioners. Which you're probably not giving a heap of thought to at the moment.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T11:49:40+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                                    </div> <!-- items -->
                                </div> <!-- c-items -->
                                 <aside class="c-beta">
                                     <div class="sticky" id="add31">
                                        <div class="sticky-content">
                                             
				                                                </div>
                                    </div>
                                </aside>
                                
                           </div> <!-- row-main -->
                        </div>  <!-- block-inner -->
                    </div> <!--  container-fluid -->
                </section><!-- block-latest -->
                
                         
               <section class="section block block-latest section1">
                   <div class="container-fluid">
                   <div class="block-inner">
                   <div class="row row-main">
     
            <div class="ad-970x250" style="margin-left:1%; margin-right:0%" id="ad-970x250-2">
             <div id="roadblock1-2">          
  
  <script>

     googletag.cmd.push(function() {
  var sizemapping3 = googletag.sizeMapping().
        addSize([980, 0], [970, 250]).
        addSize([740, 0], [728, 90]).
        addSize([0, 0], [[320, 50],[300, 250]]).
        build();
          var slot = googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50],[300, 250]]).defineSizeMapping(sizemapping3).setTargeting('pos', ['roadblock']).addService(googletag.pubads());
          var div = document.createElement('div');
        div.id = slot.getSlotElementId();
        document.body.appendChild(div);
          var id = document.getElementById("ad-970x250-2"); 
                   id.appendChild(div);
      
          googletag.display(slot);

          
        });
  </script>
</div>  
               </div>
                   </div>
                   </div>
                   </div>
                    
                   </section>
           
                                    
                                 <section class="section block block-latest">
                    <div class="container-fluid">
                        <div class="block-inner">
                            <div class="row row-main">
                            
                                <div class="c-items">
                                                                        <div class="row items">
                                <div class='col-md-12'>                    <article id="post-1417594" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/listnrs-rom-com-podcast-the-younger-man-now-available-on-spotify/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/LiSTNR_The-Younger-Man_-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/LiSTNR_The-Younger-Man_-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="LiSTNR’S Rom Com Podcast The Younger Man Has Now Hit Spotify">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/listnrs-rom-com-podcast-the-younger-man-now-available-on-spotify/">LiSTNR&rsquo;S Rom Com Podcast The Younger Man Has Now Hit Spotify</a></h2>
                                </header>
                                <p class="item-excerpt">The problem with most rom coms is amid all that rom there's not a whole heap of com.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T11:32:37+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417573" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/the-projects-hilariously-awkward-interview-with-louis-tomlinson-makes-international-news/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-11.04.46-am-1-e1658365565576-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-11.04.46-am-1-e1658365565576-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="The Project&#8217;s Hilariously Awkward Interview With Louis Tomlinson Makes International News">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/the-projects-hilariously-awkward-interview-with-louis-tomlinson-makes-international-news/">The Project&#8217;s Hilariously Awkward Interview With Louis Tomlinson Makes International News</a></h2>
                                </header>
                                <p class="item-excerpt">Louis Tomlinson proves he's definitely no Harry Styles after Project hosts irritate him for not being Harry Styles.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T11:14:37+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417568" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/google-now-testing-ar-glasses-that-can-translate-read-maps-even-deliver-ads/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-10.56.55-am-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-10.56.55-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Reports: Google Testing AR Glasses That Can Translate, Read Maps &#038; Deliver Ads!">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/google-now-testing-ar-glasses-that-can-translate-read-maps-even-deliver-ads/">Reports: Google Testing AR Glasses That Can Translate, Read Maps &#038; Deliver Ads!</a></h2>
                                </header>
                                <p class="item-excerpt">We've long been promised "miracle" glasses ever since the advent of Archie comics. But they may finally have arrived.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T11:03:15+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                        <div class="item-extras">
                                        <div class="item-type type-recommended"><span>Recommended</span></div>                                                <div class="item-author author-right">
            <p class="author vcard">
                <span class="sr-only">by</span>
                B&amp;T Magazine            </p>
                            <div class="thumbnail">
                    <img src="https://www.bandt.com.au/information/uploads/avatars/user_tiny_408.jpg?1" alt="B&amp;T Magazine">
                </div>
                    </div>
                                        </div>
									                                </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417554" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/wednesday-tv-wrap-beauty-the-geek-heats-up-enough-to-win-nine-the-night/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-10.40.27-am-e1658364094619-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-10.40.27-am-e1658364094619-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Wednesday TV Wrap: Beauty &#038; The Geek Heats Up Enough To Win Nine The Night">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/wednesday-tv-wrap-beauty-the-geek-heats-up-enough-to-win-nine-the-night/">Wednesday TV Wrap: Beauty &#038; The Geek Heats Up Enough To Win Nine The Night</a></h2>
                                </header>
                                <p class="item-excerpt">Not content with living at home till 27, chronic asthma & listening to Radiohead, the geeks now have their own TV shows.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T10:44:03+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417490" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/the-zoo-republic-mc-saatchi-and-carat-celebrate-bws-birthday/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-10.35.16-am-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-10.35.16-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="The Zoo Republic, M&#038;C Saatchi And Carat Celebrate BWS&#8217; Birthday">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-campaigns"><span>Campaigns</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/the-zoo-republic-mc-saatchi-and-carat-celebrate-bws-birthday/">The Zoo Republic, M&#038;C Saatchi And Carat Celebrate BWS&#8217; Birthday</a></h2>
                                </header>
                                <p class="item-excerpt">Why does BWS' own birthday kind of feel like an example of "couldn't organise a piss-up in a brewery"?</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T10:37:52+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417486" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/the-wait-is-over-shortlist-revealed-for-bts-women-in-media-awards-2022/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/WIM_Humanitix-1-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/06/WIM_Humanitix-1-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="The Wait Is Over: Shortlist Revealed For B&#038;T’s Women In Media Awards 2022!">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/the-wait-is-over-shortlist-revealed-for-bts-women-in-media-awards-2022/">The Wait Is Over: Shortlist Revealed For B&#038;T&rsquo;s Women In Media Awards 2022!</a></h2>
                                </header>
                                <p class="item-excerpt">B&T’s Women In Media shortlist's finally arrived! And it's so long it appears people who didn't even enter are on it.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T10:35:35+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                                    </div> <!-- items -->
                                </div> <!-- c-items -->
                                 <aside class="c-beta">
                                     <div class="sticky" id="add41">
                                        <div class="sticky-content">
                                             
				                                                </div>
                                    </div>
                                </aside>
                                
                           </div> <!-- row-main -->
                        </div>  <!-- block-inner -->
                    </div> <!--  container-fluid -->
                </section><!-- block-latest -->
                
                         
               <section class="section block block-latest section1">
                   <div class="container-fluid">
                   <div class="block-inner">
                   <div class="row row-main">
     
            <div class="ad-970x250" style="margin-left:1%; margin-right:0%" id="ad-970x250-3">
             <div id="roadblock1-3">          
  
  <script>

     googletag.cmd.push(function() {
  var sizemapping3 = googletag.sizeMapping().
        addSize([980, 0], [970, 250]).
        addSize([740, 0], [728, 90]).
        addSize([0, 0], [[320, 50],[300, 250]]).
        build();
          var slot = googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50],[300, 250]]).defineSizeMapping(sizemapping3).setTargeting('pos', ['roadblock']).addService(googletag.pubads());
          var div = document.createElement('div');
        div.id = slot.getSlotElementId();
        document.body.appendChild(div);
          var id = document.getElementById("ad-970x250-3"); 
                   id.appendChild(div);
      
          googletag.display(slot);

          
        });
  </script>
</div>  
               </div>
                   </div>
                   </div>
                   </div>
                    
                   </section>
           
                                    
                                 <section class="section block block-latest">
                    <div class="container-fluid">
                        <div class="block-inner">
                            <div class="row row-main">
                            
                                <div class="c-items">
                                                                        <div class="row items">
                                <div class='col-md-12'>                    <article id="post-1417515" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/dentsus-iprospect-launches-future-focus-report-exploring-intersections-of-media-society/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Future-Focus-2022-visual-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Future-Focus-2022-visual-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Dentsu&#8217;s iProspect Launches Future Focus Report Exploring Intersections Of Media &#038; Society">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/dentsus-iprospect-launches-future-focus-report-exploring-intersections-of-media-society/">Dentsu&#8217;s iProspect Launches Future Focus Report Exploring Intersections Of Media &#038; Society</a></h2>
                                </header>
                                <p class="item-excerpt"> iProspect's Future Focus 2022 report has arrived and "rollicking romp" would not be doing it justice it's that good.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T10:28:13+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417531" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/last-chance-bt-awards-late-entries-close-monday/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/06/Hero-Editorial-1-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/06/Hero-Editorial-1-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="LAST CHANCE! B&#038;T Awards Late Entries Close Monday!">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/last-chance-bt-awards-late-entries-close-monday/">LAST CHANCE! B&#038;T Awards Late Entries Close Monday!</a></h2>
                                </header>
                                <p class="item-excerpt">We know, you've been so busy creating masterpieces you've forgotten to enter the B&T Awards. Here's one last gentle tap.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T10:19:43+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                        <div class="item-extras">
                                        <div class="item-type type-recommended"><span>Recommended</span></div>                                                <div class="item-author author-right">
            <p class="author vcard">
                <span class="sr-only">by</span>
                B&amp;T Magazine            </p>
                            <div class="thumbnail">
                    <img src="https://www.bandt.com.au/information/uploads/avatars/user_tiny_408.jpg?1" alt="B&amp;T Magazine">
                </div>
                    </div>
                                        </div>
									                                </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417529" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/daily-mail-mocked-for-markedly-different-covers-reporting-the-uks-heatwave-in-just-24-hours/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-9.49.59-am-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-9.49.59-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Daily Mail Mocked For Hugely Different Covers In 24 Hours Reporting The UK&#8217;s Heatwave">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/daily-mail-mocked-for-markedly-different-covers-reporting-the-uks-heatwave-in-just-24-hours/">Daily Mail Mocked For Hugely Different Covers In 24 Hours Reporting The UK&#8217;s Heatwave</a></h2>
                                </header>
                                <p class="item-excerpt">Old Blighty is ablaze in record heat that would probably be deemed a pleasant summer's day here in Australia.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T10:07:31+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                        <div class="item-extras">
                                        <div class="item-type type-recommended"><span>Recommended</span></div>                                                <div class="item-author author-right">
            <p class="author vcard">
                <span class="sr-only">by</span>
                B&amp;T Magazine            </p>
                            <div class="thumbnail">
                    <img src="https://www.bandt.com.au/information/uploads/avatars/user_tiny_408.jpg?1" alt="B&amp;T Magazine">
                </div>
                    </div>
                                        </div>
									                                </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417520" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/303-mullenlowe-nabs-merkles-marque-kabbaz-as-executive-director-cx-digital/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-9.16.44-am-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-21-at-9.16.44-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="303 MullenLowe Nabs Merkle&#8217;s Marque Kabbaz As Executive Director CX &#038; Digital">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/303-mullenlowe-nabs-merkles-marque-kabbaz-as-executive-director-cx-digital/">303 MullenLowe Nabs Merkle&#8217;s Marque Kabbaz As Executive Director CX &#038; Digital</a></h2>
                                </header>
                                <p class="item-excerpt">Marque Kabbaz named 303 MullenLowe's executive director CX & digital. Which may well prove a mouthful at dinner parties.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T09:19:18+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417492" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/focus-on-the-work-and-doors-open-10-of-the-best-with-volvos-julie-hutchinson/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/BT-BOTB-2022_BT-profiles_Julie-Hutchinson-1-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/BT-BOTB-2022_BT-profiles_Julie-Hutchinson-1-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="&#8220;Focus On The Work &#038; Doors Open&#8221;: 10 Of The Best With Volvo&#8217;s Julie Hutchinson">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li><li class="item-cat cat-marketing"><span>Marketing</span></li><li class="item-cat cat-media"><span>Media</span></li><li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/focus-on-the-work-and-doors-open-10-of-the-best-with-volvos-julie-hutchinson/">&#8220;Focus On The Work &#038; Doors Open&#8221;: 10 Of The Best With Volvo&#8217;s Julie Hutchinson</a></h2>
                                </header>
                                <p class="item-excerpt">B&T's getting career tips from Volvo's Julie Hutchinson. It's some Scandinavian style without the need for an Allen key.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T08:30:00+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                        <div class="item-extras">
                                        <div class="item-type type-recommended"><span>Recommended</span></div>                                                <div class="item-author author-right">
            <p class="author vcard">
                <span class="sr-only">by</span>
                B&amp;T Magazine            </p>
                            <div class="thumbnail">
                    <img src="https://www.bandt.com.au/information/uploads/avatars/user_tiny_408.jpg?1" alt="B&amp;T Magazine">
                </div>
                    </div>
                                        </div>
									                                </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417500" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/business-chicks-appoints-gemma-oneill-as-ceo/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Gemma-ONeill-1-1-scaled-e1658299336345-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Gemma-ONeill-1-1-scaled-e1658299336345-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Business Chicks Appoints SCA’s Gemma O&#8217;Neill To CEO">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/business-chicks-appoints-gemma-oneill-as-ceo/">Business Chicks Appoints SCA&rsquo;s Gemma O&#8217;Neill To CEO</a></h2>
                                </header>
                                <p class="item-excerpt">Business Chicks has a new chief executive officer, the far from feathery, Gemma O'Neill.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-21T07:38:25+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                                    </div> <!-- items -->
                                </div> <!-- c-items -->
                                 <aside class="c-beta">
                                     <div class="sticky" id="add51">
                                        <div class="sticky-content">
                                             
				                                                </div>
                                    </div>
                                </aside>
                                
                           </div> <!-- row-main -->
                        </div>  <!-- block-inner -->
                    </div> <!--  container-fluid -->
                </section><!-- block-latest -->
                
                         
               <section class="section block block-latest section1">
                   <div class="container-fluid">
                   <div class="block-inner">
                   <div class="row row-main">
     
            <div class="ad-970x250" style="margin-left:1%; margin-right:0%" id="ad-970x250-4">
             <div id="roadblock1-4">          
  
  <script>

     googletag.cmd.push(function() {
  var sizemapping3 = googletag.sizeMapping().
        addSize([980, 0], [970, 250]).
        addSize([740, 0], [728, 90]).
        addSize([0, 0], [[320, 50],[300, 250]]).
        build();
          var slot = googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50],[300, 250]]).defineSizeMapping(sizemapping3).setTargeting('pos', ['roadblock']).addService(googletag.pubads());
          var div = document.createElement('div');
        div.id = slot.getSlotElementId();
        document.body.appendChild(div);
          var id = document.getElementById("ad-970x250-4"); 
                   id.appendChild(div);
      
          googletag.display(slot);

          
        });
  </script>
</div>  
               </div>
                   </div>
                   </div>
                   </div>
                    
                   </section>
           
                                    
                                 <section class="section block block-latest">
                    <div class="container-fluid">
                        <div class="block-inner">
                            <div class="row row-main">
                            
                                <div class="c-items">
                                                                        <div class="row items">
                                <div class='col-md-12'>                    <article id="post-1417479" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/splendour-in-the-grass-returns-with-secret-sounds-connect/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/SITG2019_atmos_CharlieHardy-1363-1-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/SITG2019_atmos_CharlieHardy-1363-1-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Splendour In The Grass Returns With Secret Sounds Connect">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-advertising"><span>Advertising</span></li><li class="item-cat cat-marketing"><span>Marketing</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/splendour-in-the-grass-returns-with-secret-sounds-connect/">Splendour In The Grass Returns With Secret Sounds Connect</a></h2>
                                </header>
                                <p class="item-excerpt">Australia’s much loved festival Splendour in the Grass is finally makes its grand return to North Byron Parklands after a two-year hiatus. Celebrating it’s 20th anniversary, this year’s Splendour is set to be the biggest one yet. This week, fifty thousand music fans from around the country are getting ready to see performances by the [&hellip;]</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-20T14:17:00+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417476" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/visa-celebrates-countdown-to-fifa-womens-world-cup-2023-in-australia-nz/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-20-at-1.46.56-pm-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-20-at-1.46.56-pm-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Visa Celebrates Countdown To FIFA Women’s World Cup 2023 In Australia &#038; NZ">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-marketing"><span>Marketing</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/visa-celebrates-countdown-to-fifa-womens-world-cup-2023-in-australia-nz/">Visa Celebrates Countdown To FIFA Women&rsquo;s World Cup 2023 In Australia &#038; NZ</a></h2>
                                </header>
                                <p class="item-excerpt">Women's World Cup is a year away. However, we've still got to get past the Socceroo's early exit in Qatar in December.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-20T13:48:11+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417473" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/miq-promotes-fiona-roberts-to-md/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Fiona-Roberts-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Fiona-Roberts-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="MiQ Promotes Fiona Roberts To MD">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-technology"><span>Technology</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/miq-promotes-fiona-roberts-to-md/">MiQ Promotes Fiona Roberts To MD</a></h2>
                                </header>
                                <p class="item-excerpt">The MiQ workie sent for six bottles of sparkling & some cabanossi sticks as Fiona Roberts promoted to MD.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-20T13:42:11+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417457" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/robert-gilby-departs-nielsen-to-become-ceo-of-apac-at-dentsu-international/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Rob-Headshot-1-420x280.jpg?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Rob-Headshot-1-230x153.jpg?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Robert Gilby Farewells Nielsen To Become CEO Of APAC At Dentsu International">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/robert-gilby-departs-nielsen-to-become-ceo-of-apac-at-dentsu-international/">Robert Gilby Farewells Nielsen To Become CEO Of APAC At Dentsu International</a></h2>
                                </header>
                                <p class="item-excerpt">Robert Gilby heads to Singapore as Dentsu International's CEO of APAC. Already eyeing tailored safari suit for role.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-20T12:43:46+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 1 day Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                <div class='col-md-12'>                    <article id="post-1417431" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/most-engaged-audience-in-tv-peter-helliar-hits-back-the-project-critics/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-20-at-12.15.04-pm-e1658283404440-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-20-at-12.15.04-pm-e1658283404440-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="&#8220;Most Engaged Audience In TV!&#8221; Peter Helliar Defends The Project">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-media"><span>Media</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/most-engaged-audience-in-tv-peter-helliar-hits-back-the-project-critics/">&#8220;Most Engaged Audience In TV!&#8221; Peter Helliar Defends The Project</a></h2>
                                </header>
                                <p class="item-excerpt">Peter Helliar has come out in defence of The Project. One could safely assume Peter also has his pay review this week.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-20T12:20:25+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 days Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
                                                    <article id="post-1417414" class="test2 item news col-sm-6 col-md-6 col-lg-6 ">
                        <div class="inner">
                            <a href="https://www.bandt.com.au/tourism-nt-launch-new-summer-holiday-campaign-with-kwp/" class="thumbnail item-thumbnail" style="width:104%; height:auto;background-color:#e3e3e3;background:url('https://www.bandt.com.au/information/uploads/2018/11/picture-420x280.jpg');background-position: center;background-repeat: no-repeat;background-size: cover;">
                                                                                                                <img src="https://www.bandt.com.au/information/themes/bandtv1/img/default.png"
                        srcset="https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-19-at-10.33.09-am-420x280.png?1 420w, https://www.bandt.com.au/information/uploads/2022/07/Screen-Shot-2022-07-19-at-10.33.09-am-230x153.png?1 230w"
                        sizes="(max-width: 767px) 230px, 100vw"
                        alt="Tourism NT Launch New Summer Holiday Campaign Via Indie Agency KWP!">
                                                </a>
                            <div class="item-details">
                                <header class="item-header">
                                    <ul class="list-tags">
                                        <li class="item-cat cat-campaigns"><span>Campaigns</span></li>                                    </ul>
                                    <h2 class="item-title"><a href="https://www.bandt.com.au/tourism-nt-launch-new-summer-holiday-campaign-with-kwp/">Tourism NT Launch New Summer Holiday Campaign Via Indie Agency KWP!</a></h2>
                                </header>
                                <p class="item-excerpt">Look, it's new work for Tourism NT that thankfully doesn't include Daryl Somers or the 'CU in the NT' tagline.</p>
                                <div class="item-meta">
                                    <time class="item-time" datetime="2022-07-20T11:58:42+10:00"><span class="sr-only">Posted</span><span class="sr-days"> 2 days Ago</span></time>                                                                    </div>
                            </div>
                        </div>
                    </article>
</div>                                                    </div> <!-- items -->
                                </div> <!-- c-items -->
                                 <aside class="c-beta">
                                     <div class="sticky" id="add61">
                                        <div class="sticky-content">
                                             
				                                                </div>
                                    </div>
                                </aside>
                                
                           </div> <!-- row-main -->
                        </div>  <!-- block-inner -->
                    </div> <!--  container-fluid -->
                </section><!-- block-latest -->
                
                         
               <section class="section block block-latest section1">
                   <div class="container-fluid">
                   <div class="block-inner">
                   <div class="row row-main">
     
            <div class="ad-970x250" style="margin-left:1%; margin-right:0%" id="ad-970x250-5">
             <div id="roadblock1-5">          
  
  <script>

     googletag.cmd.push(function() {
  var sizemapping3 = googletag.sizeMapping().
        addSize([980, 0], [970, 250]).
        addSize([740, 0], [728, 90]).
        addSize([0, 0], [[320, 50],[300, 250]]).
        build();
          var slot = googletag.defineSlot('/41582723/bant2021/category/article', [[728, 90],[970, 250],[320, 50],[300, 250]]).defineSizeMapping(sizemapping3).setTargeting('pos', ['roadblock']).addService(googletag.pubads());
          var div = document.createElement('div');
        div.id = slot.getSlotElementId();
        document.body.appendChild(div);
          var id = document.getElementById("ad-970x250-5"); 
                   id.appendChild(div);
      
          googletag.display(slot);

          
        });
  </script>
</div>  
               </div>
                   </div>
                   </div>
                   </div>
                    
                   </section>
           
                                    
                     </div>
   <!-- <div class="gutter-ad-left left-ad"></div>
    <div class="gutter-ad-right right-ad"></div>
-->
</div>
    <footer class="site-footer">
        <div class="container-fluid">
            <p class="copyright">© 2022 The Misfits Media Company Pty Limited. All Rights Reserved.</p>
        </div>
    </footer>

    <!-- IE < 9 ONLY -->
    <!--[if lt IE 9]>
    <div class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" id="modalIE8">
        <div class="modal-dialog">
            <div class="modal-content copy">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                    <h2 class="modal-title" id="myModalLabel">You are using an <strong>outdated</strong> browser</h2>
                </div>
                <div class="modal-body">
                    <p>Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
                </div>
                <div class="modal-footer">
                    <div><a href="#0" class="link link-close" data-dismiss="modal">No thanks. Take me to the website.</a></div>
                </div>
            </div>
        </div>
    </div>
    <![endif]-->
	 <div class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" id="modalLogin">
        <div class="modal-dialog">
            <div class="modal-content copy">
			<button type="button" class="close" data-dismiss="modal"></button>
                <div class="modal-header">
                    <h2 class="modal-title" id="myModalLabel">LogIn</h2>
                </div>
                <div class="modal-body">
    Log In
<div class="block block-form">
    <div class="block-inner">
        <div class="form-horizontal">
        
                        
            <form name="loginform" id="loginform1" action="https://www.bandt.com.au/login/" method="post" role="form">
                                
                <div class="form-group">
                    <label for="user_login1" class="col-sm-4 control-label">Email</label>
                    <div class="col-sm-8">
                        <input type="text" name="log" id="user_login1" class="form-control" value="" required/>
                    </div>
                </div>
                
                <div class="form-group">
                    <label for="user_pass1" class="col-sm-4 control-label">Password</label>
                    <div class="col-sm-8">
                        <input type="password" name="pwd" id="user_pass1" class="form-control" value="" required/>
                    </div>
                </div>
                
                <input type="hidden" name="_wp_original_http_referer" value="" />
        
                <div class="form-group forgetmenot">
                    <div class="col-sm-4"></div>
                    <div class="col-sm-8">
                        <input name="rememberme" type="checkbox" id="rememberme1" value="Login" />
                        <label for="rememberme1" class="">Remember Me</label>
                    </div>
                </div>
                <div class="form-footer submit">
                    <input type="submit" name="wp-submit" id="wp-submit1" value="Log In" class="btn btn-lg btn-primary" />
                    <div class="btn">OR</div>
<!--
	wsl_render_auth_widget
	WordPress Social Login 3.0.1.
	http://wordpress.org/plugins/wordpress-social-login/
-->

<style type="text/css">
#wp-social-login-connect-with{display:none}#wp-social-login-connect-options{}#wp-social-login-connect-options a{}#wp-social-login-connect-options img{border:0 none}.wsl_connect_with_provider{}</style>

<div class="wp-social-login-widget">

	<div class="wp-social-login-connect-with">Connect with:</div>

	<div class="wp-social-login-provider-list">

		<a rel="nofollow" href="https://www.bandt.com.au/login/?action=wordpress_social_authenticate&#038;mode=login&#038;provider=LinkedIn&#038;redirect_to=https%3A%2F%2Fwww.bandt.com.au%2Fthursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs%2F" title="Connect with LinkedIn" class="wp-social-login-provider wp-social-login-provider-linkedin" data-provider="LinkedIn" role="button">
			LinkedIn
		</a>

	</div>

	<div class="wp-social-login-widget-clearing"></div>

</div>

<!-- wsl_render_auth_widget -->

                    <input type="hidden" name="redirect_to" value="https://www.bandt.com.au/wp-admin/" />
                    <input type="hidden" name="instance" value="1" />
                    <input type="hidden" name="action" value="login" />
                </div>
            </form>
             
        </div>
    </div>
</div>

	 </div>
                
            </div>
        </div>
    </div>
    <!-- Signin mask modal -->
    <div class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="false" id="modalSignin">
        <div class="modal-dialog">
            <div class="modal-content copy">
                <div class="modal-header">
                    <h2 class="modal-title" id="myModalLabel">Signing in with LinkedIn</h2>
                </div>
                <div class="modal-body">
                    <p>Please wait while we sign you in with LinkedIn.</p><p>This may take some time.</p>
                    <p><b>Please be patient and do not refresh the page.</b></p>
                    <p>(A new window from LinkedIn should open for you to authorize the B&amp;T login. If you don't see this please check behind this window, and if it is still not there check your browser settings and turn off the pop-up blocker.)</p>
                </div>
                <div class="modal-footer">
                    <!-- a href="#0" class="btn btn-default btn-cancel">Cancel</a  -->
                </div>
            </div>
        </div>
    </div>
	<!--Newsletter Pop-up -->
	
	<div class="modal fade" id="myModal" role="dialog">
    <div class="modal-dialog">
    
      <!-- Modal content-->
      <div class="modal-content pop-up-content">
        <div class="modal-header pop-up">
         <button type="button" class="close" data-dismiss="modal"></button>
          <h4 class="modal-title popup-header"><center>SUBSCRIBE NOW FOR FREE</center></h4>
		  <p><center>Never miss a story again. Sign up for B&T's daily newsletter now.</center></p><br/>
		  <form action="https://www.bandt.com.au/register" method="post" >
				  <div class="form-group">
				    <input type="email" name="newsletter-email" placeholder="Enter your email" class="form-control required email-input" id="newsletter-email" required>
				  </div>
				 <button type="submit" class="btn btn-default submit-button">SUBSCRIBE NOW </button><br/><br/>
				 <button type="button" class="btn btn-default close-button" data-dismiss="modal">NO THANKS</button>
			</form>
        </div>
      </div>
      
    </div>
  </div> 
   <!--Newsletter Pop-up -->
    
		<script type="text/javascript">
		//<![CDATA[
		var infiniteScroll = {"settings":{"id":"infiniteScrollPage","ajaxurl":"https:\/\/www.bandt.com.au\/?infinity=scrolling","type":"scroll","wrapper":"false","wrapper_class":"infinite-wrap","footer":"false","click_handle":"1","text":"Older News","totop":"Scroll back to top","currentday":"22.07.22","order":"DESC","scripts":[],"styles":[],"google_analytics":false,"offset":1,"history":{"host":"www.bandt.com.au","path":"\/thursday-tv-wrap-sarah-fergusons-7-30-pulled-in-over-half-a-million-eyeballs\/page\/%d\/","use_trailing_slashes":true,"parameters":""},"query_args":{"post_type":"post","meta_key":"_thumbnail_id","posts_per_page":36,"post__not_in":[1417687],"paged":1,"error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"name":"","pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"last_post_date":"2022-07-20 11:58:42","pagetype":"article"}};
		//]]>
		</script>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-b6be20JrkaHaw",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-b6be20JrkaHaw.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/inc/infinite-scroll/spin.js?ver=20141016' id='the-neverending-homepage1-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/inc/infinite-scroll/jquery.spin.js?ver=20141016' id='the-neverending-homepage2-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/inc/infinite-scroll/infinity.js?ver=20141016' id='the-neverending-homepage3-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20' id='jquery-form-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.bandt.com.au\/information\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.bandt.com.au/information/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/plugins/cresta-social-share-counter/js/jquery.cresta-social-effect.js?ver=2.7.2' id='cresta-social-effect-js-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/plugins/wp-user-frontend-pro/assets/js/conditional-logic.js?ver=5.9' id='wpuf-conditional-logic-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/plugins/wp-user-frontend-pro/assets/js/subscriptions.js?ver=5.9' id='wpuf-subscriptions-js'></script>
<script type='text/javascript' src='//code.jquery.com/jquery-migrate-1.2.1.min.js?ver=20130509' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.bandt.com.au/information/themes/bandtv1/js/vendor/fluidvids.js?ver=v1.1' id='bandt-js-fluidvids-js'></script>
<script type="text/javascript">
			jQuery.extend( infiniteScroll.settings.scripts, ["jquery","wpuf-form","modernizr","plugins","bs-transition","bs-dropdown","bs-collapse","bs-modal","picturefill","scrmhub-ad","swiffy","bandt-js-main","bandt-js-article","owl-carusell","responsiveslides","brightcove","the-neverending-homepage1","the-neverending-homepage2","the-neverending-homepage3","jquery-form","contact-form-7","cresta-social-effect-js","wpuf-conditional-logic","wpuf-subscriptions","jquery-migrate","bandt-js-fluidvids"] );
			jQuery.extend( infiniteScroll.settings.styles, ["the-neverending-homepage","wp-block-library","global-styles","contact-form-7","cresta-social-crestafont","cresta-social-wp-style","cresta-social-googlefonts","wsl-widget","bandt-style","bandt-style-global","bandt-style-article","bandt-style-comment","googlefonts","responsiveslides"] );
		</script><script type='text/javascript' src="https://www.bandt.com.au/information/themes/bandtv1/js/isMobile.min.js"></script>
<script type='text/javascript'>

$(document).ready(function(){
	

	if (isMobile.phone){
	$(".gutter-ad-left,.gutter-ad-right").remove();
}
	

});

   
( function( $ ) {
     bandtAds = [];
    // -------------------
    // Reload the Ads inside 
    // the infinite-scroll
    // -------------------
    $( document.body ).on( 'post-load', function () {
        // New posts have been added to the page.
        if ((typeof googletag !== 'undefined') && (bandtAds.length > 0)) {
            var currentAds = bandtAds.slice(0); // In case there is a scroll running
            bandtAds = [];
            googletag.pubads().refresh(currentAds);
        }
        
        // Lazy loading
        /* $('#infiniteScrollPage img').each(function(){
            if(this.src.match('1x1.png')) {
                this.src = $(this).attr('data-src');
            }
       }); */

       if (typeof picturefill !== undefined) {
           try {
               picturefill(); 
           }
           catch(err) {}
       }

    });
} )( jQuery );

//-------------------
//manage of Articles 
//with youtube player
//-------------------
fluidvids.init({
    selector: 'iframe', // runs querySelectorAll()
    players: ['www.youtube.com', 'player.vimeo.com'] // players to support
});
</script>
<!--[if lt IE 9]>
<script type='text/javascript'>
jQuery('body').addClass('list-view');
jQuery('div.toggle-view').hide();
</script>
<![endif]-->
</body>
</html>

<!-- Page uncached by LiteSpeed Cache 2.9.9.2 on 2022-07-22 12:27:11 -->